Latihan Praktek Router Cisco 2500


Praktek Router Cisco 2500

Topologi

PC-TKJ
10.10.10.1/8
||
||
||
||
e0:10.10.10.10/8
R-TKJ
s0:20.20.20.20/24
||
||
||
||
s0:20.20.20.21/24
R-SMK
e0:192.168.11.10/24
||
||
||
||
192.168.11.1/24
PC-SMK

R-TKJ :
Router>enable
Router#configure terminal
Router(config)#hostname TKJ
TKJ(config)#enable secret tkjsmk
TKJ(config)#interface serial0
TKJ(config-if)#ip address 20.20.20.20 255.255.255.0
TKJ(config-if)#clock rate 64000
TKJ(config-if)#no shutdown
TKJ(config-if)#
TKJ(config-if)#exit
TKJ(config)#interface ethernet0
TKJ(config-if)#ip address 10.10.10.10 255.0.0.0
TKJ(config-if)#no shutdown
TKJ(config-if)#
TKJ(config-if)#exit
TKJ(config)#router rip
TKJ(config-router)#version 2
TKJ(config-router)#network 10.0.0.0
TKJ(config-router)#network 20.20.20.0
TKJ(config-router)#no auto-summary
TKJ(config-router)#^Z
TKJ#

R-SMK :
Router>enable
Router#configure terminal
Router(config)#hostname SMK
SMK(config)#enable secret tkjsmk
SMK(config)#interface serial0
SMK(config-if)#ip address 20.20.20.21 255.255.255.0
SMK(config-if)#clock rate 64000
SMK(config-if)#no shutdown
SMK(config-if)#
SMK(config-if)#exit
SMK(config)#interface ethernet0
SMK(config-if)#ip address 192.168.11.10 255.255.255.0
SMK(config-if)#no shutdown
SMK(config-if)#
SMK(config-if)#exit
SMK(config)#router rip
SMK(config-router)#version 2
SMK(config-router)#network 192.168.11.0
SMK(config-router)#network 20.20.20.0
SMK(config-router)#no auto-summary
SMK(config-router)#^Z
SMK#

TES
PC-TKJ
IP Address : 10.10.10.1
Netmask : 255.0.0.0
Getway : 10.10.10.10

Coba perintah ping :
1. ping 10.10.10.10
2. ping 20.20.20.20
3. ping 20.20.20.21
4. ping 192.168.11.10
5. ping 192.168.11.1

Selamat mencoba

Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s